Download

Groom Hair overlapping thickness, Hair being cut off

Hi everyone,
i was doing some tests with alembic hair and the groom feature in UE and came across a few things where i was wondering if there is a way to controll it.
The first one is: hair appears to be thicker when there is another groom behind it. If it’s not, tip of the hair is thin and smooth.
Second one: Lenght of the hair is being shortend by at least 2-5 cm when getting thin and smooth or is being “cut out/off”, depending of the background and camera view.

I’m trying to create a furry creature and in my example the whiskers appear to be a bit to thick when they have another pair of fur or hair in the background. (image on the left)
Whiskers01 Whiskers02
If not, the tips of hair are thin and smooth, which looks good but it is also being shortend by at least a few centimeters. (image on the right)

Is there a way to control this? Would be great if the tips of hair would be still being thin and smooth even if there is another groom in the background.
Also the amount that is being cut off before it appears to be thin and smooth.

In the images below you see in the second one, depending on the camera view and background, the hair is being cut out or at least appear translucent.
Image 3, you can see the hairs full lenght. Image 4 the hair is shortend by at least 4-5 cm, with no groom as a background anymore.
If i would remove the fur, the hair would still being shortend even with the characters mesh as the background.
HairCut01 HairCut02 HairCut03 HairCut04

I’ve checked all the settings in the alembic assets, Strands and LOD.
Searched the internet for a solution but couldn’t find anything about this.
I think it has something to do with the Temporal-AA and DOF and how hair is being displayed inside the UE?
Is there a way to change/controll this?

Have a nice weekend

Ace