Download

Green word above everything

I edited the editor settings because i tought that was the problem of my previous problem : Asset actions is not showing when right clicking. So i edited some of the settings and when i restart my editor, it started to look like the picture. I wanted to reset it to the default. But i accidentally pressed make as default button. I already tried to reinstalling it but it still look like that. Can someone tell how to remove the green thing? Thanks

From the main Menu: Edit->Editor Preferences->General->Miscellaneous

Untick “Display UI Extension Points” and restart the editor.

HTH

Thank you! it worked!