Download

Green Numbers in bottom right of viewport, how to turn them off?

Who knows how to turn off the numbers that show up in the bottom right of my UE4 viewports? They are actually rendering into video’s i’m outputting as well.

33cc82ad9e5bb48facc5092bcf254321c87ef92d.png

Capture_2.PNG

…Do you have some sort of OSD running, or have a weird FRAPS alt going on in windows? That looks like an FPS counter to me. Does Ctrl-Shift-H do anything?

I have the same issue, which is not limited to the editor, but includes the launcher itself, and before installing the editor. It is every where, even in the menus and tool tips.

and No, pressing Ctrl+Shift+H doesn’t do anything. But yes, it is FPS as it gets lowers when I make my CPU busy.

It’s from nvidia shadowplay I think. I use the same OSD.

heartlessphil… thanks a million.
Indeed it was Shadow Play, although it was turned off. I had to activate it, turn off FPS Counter, and then turn off all of Shadow Play.