Gravity zero after Pawn Capsule Collision turn off

Hi everyone,

i’m developing a VR game right now and try to make my pawns capsule component fall through the floor after it is beeing overlapped by an explosion mesh.

So on my explosion blueprint I’m calling the “Kill Player” Function which I created on my “VR_Character” blueprint". In there I use “Set Actor enable Collision” to deactivate my Capsule Components collision.
But this also seems to deactivate gravity for my Capsule Component, so my character does not fall through the floor. Even if I walk off the floor after beeing hit I’m floating in free space.

Can someone think of a reason why this is happening?

PS: Please tell me if you need more info.