Grass rendering distance?

I started learning grass and procedural foliage tools and I reached the point where I dont know what to do.
I followed this tutorial Grass Quick Start in Unreal Engine | Unreal Engine 5.1 Documentation

And for the moment it worked just fine but the rendering distance its extremely low as you can see in the following screenshot.

Everything should be covered with grass, little mountains and the horizon but it doesn’t. I have all my settings in Epic and I didnt find an answer.
Any solutions?

Thanks in advance!

Did you use the fill tool or the brush tool under foliage? It looks like you used the fill tool.

Have a look here at the Culling section towards the bottom

Ahh gotcha. Sorry I couldn’t help. I am more familiar with the Foliage tools and is easier to work with. It looks like something to do with the culling distance as its cutting off the foliage at a certain distance.

I first created my landscape terrain

  • Applied the grass plain texture to it.
  • Then in Landscape/Paint/ I select my Grass_LayerInfo and apply it with a big brush over the landscape. I only used the Landscape tools, not the foliage ones.

same problem :C

It looks to me like it could be the cull distance or the far view plane. you could try checking the cull distance in your foliage type. Also try checking the far view plane in the viewport options which is the down arrow on the viewport. Im no expert though.