Grass not visible in viewport

For some reason, the landscape grass in my scene stopped being shown in the viewport. I made sure that grass is enabled in the Show dropdown and that quality settings are at max. After I hit play, the grass is spawned normally and works as it should in the game, but it won’t display while not playing.
Any ideas?

As i said in the post, all of my settings are set to max.

Strangely, the grass spawns normally in editor after updating to 4.18