Graphical corruption in Mac Epic Launcher with Nvidia web drivers

Mac version of the Epic Launcher has graphics corruption when using the Nvidia Web Drivers. See screenshot.

Hey SkyDragonR,

I am on El Capitan 10.11.2 and downloaded the most recent Nvidia Web Drivers associated with my OS X version and did not get the same results.

Granted, your driver version number differs from mine, so that is more than likely the culprit. This is something that can’t be fixed on our end unfortunately, and will just need to be handled on Nvidia’s side.

If you have another driver version you can try, I would suggest moving to that one to see if the issue occurs there as well.

Thank you,

Andrew Hurley

I repro’d the issue using the same drivers as the OP (346.03.05f01), which are the drivers for El Capitan 10.11.3. However after installing version 7.5.25 of the CUDA drivers for mac (NVIDIA CUDA 7.5 for MAC OS X release), the problem went away. It doesn’t seem like CUDA should have an effect on this particular issue, but it might be worth a shot for anyone else that comes across this!

I too have CUDA 7.5.25 and still get this. It seems kind of random though. Sometimes it looks normal. Try changing the tabs to reproduce.

Here is a shot of the sign-in screen on the launcher corrupted.

Hey all,

This is not something we can fix on our end, but rather a driver compatibility issue. as cdizz said, he updated his CUDA drivers and the issue went away.

Thanks,

Andrew Hurley

I actually have the same issue, which I posted about a while ago: https://answers.unrealengine.com/questions/317396/launcher-has-distorted-graphicsicons.html

Unfortunately, no one was able to find a solution. I’m running the latest Nvidia drivers (346.03.10f02; CUDA version 7.5.29) and I still have the problem.