GPU Particle Collision bounces always

Hi guys,

There has been a change in behavior with GPU Particle Collisions from 4.11 to 4.12. GPU particles now bounce and jitter when using collision. In my pack, those settings were the same since 4.5 to 4.11 with out this behavior. I tried changing the resilence and other settings, but there is some BUG that is still causing the bounce.

Here is a video showing the problem.

Wow, weird timing…

I just started playing with your packs again yesterday (needed a break from ocean/sky stuff :stuck_out_tongue: ) and noticed this, was going to PM you to see if you knew what was causing it.

I’ll look into it on my end too, will post again if I find out anything.

Hi Devero,

I was able to reproduce the issue on 4.12.5. However, after testing it internally the issue seems to have been resolved in 4.13 and the solution will be available in a later release. I have also logged a report for it here Unreal Engine Issues and Bug Tracker (UE-33825) . You can track the report’s status as the issue is reviewed by our development staff.

Thanks,

Ed Burgess

Thanks Ed for the quick response =)

This still occurs in 4.14.

I have Scene Depth collision, resilience set to 0, and response set to “Stop”.
They still jitter like mad after they collide.

I have reopened the ticket. Keep in mind this doesn’t mean that the issue will be prioritized or fixed soon. Just that the issue is no longer marked as closed.

Thanks,

Still problem at 4.17, makes GPU particles nearly useless for me.