Download

GPU Lightmass Light Bleeding with Skylight

I am having some problems with GPU lightmass
When I Build Lighting with skylight, Light bleeds all over the scene
The build is fine without skylight.
Please Help !!

Maybe it’s your reflection rather…
Also could be the specular if you’re using Stationary SkyLight and not a Static one!

This looks very similar to a problem we had in a project. We could fix it by creating a new project and then migrating all levels to that new project.

No solution, but: I once had a problem with light baking because it was set to Stationary. That may help? :o

Was going to say to make your all your lights to static. Try that.

this might be because the skylight might be set to stationary? could your try setting it up to static and turn off real-time skylight option if you don’t want to make it static