Download

Google VR TEmplate build Plugin Error

Hi Devs,
I’m building a template Google Cardboard VR project from the epic Google VR repository. Its 4.20.2 (version)

After building the engine. I made a simple template and configured it for cardboard VR. After I play it the application it shows me the error shown in the screenshot.

I’m sharing the build.cs and uproject fiels to show i’m not using this plugin anywhere in the project and still its showing me dependency error.

How can I remove this dependency ?

Uproject file https://gist.github.com/Pranavpaharia/115e8039c60bb73c11d2790354987a0b
Build.cs file https://gist.github.com/Pranavpaharia/2a2e750773e55a27f5233248828d264e