Google play service does not connect

Hello,
I tried everything but nothing works.
I also tried this:
https://forums.unrealengine.com/community/community-content-tools-and-tutorials/61170-integrate-google-play-services-with-blueprint

After several tests I see that the blueprint element “show external login ui” executes the output “on failure” instead of “on success”
I filled all the boxes (distribution signing, google play services)
My game is in beta, it is in published status and the google services are also in publisher status.

What can I do? please

please help me

Is still ocurring?

For me what I have done and helped me is:

1° Credentials Check:

  • On Google Play Console, check if the “Google Play App Signing” is ON

  • Navigate to your project directory\Build\Android and check if the certificate is the same in Google Play Consle

  • Go to Google Cloud Platform? and check if the “Client ID OAuth 2.0” are the same of the Google Play Console App signing

2° Google Play Check

I’m having the same issue as the OP and I believe it is because i enable app signing. I don’t fully understand how to follow your steps though. How exactly do i make sure the certificate is the same. Do i have to create an OAuth client ID in the API Console? I don’t have any listed.

im having the same issue did you have any luck ?

No. I ended up having to not use app signing.

Hi I have the same problem, you say you can make play services work without the signature OAuth ?