Download

Google Play API Level Warning

Hello,
Here’s a question about a warning which appeared in my Android Apps Google Play Console dashboard.

I am looking to understand what this really means for Android applications and games. If it will have an impact and what it would be? If UE will update its default build configuration? If there is anything to do?

I would much appreciate any Android / UE expert insights. Thank you in advance,
Fen

Hi.
I use Google Translate.

I also had the same problem.

The solution is   Project setting > Android > Target SDK version →「26」(Above)

I hope that this can be solved. Thank you.