Hello,
i want to make a class like this:
class Deck: public TPair<TArray, int>
Is this a good idea?
Hello,
i want to make a class like this:
class Deck: public TPair<TArray, int>
Is this a good idea?
I’d say no. Simply because a
struct Deck
{
TArray<...> meaningfulNameForArray;
int32 meaningfulNameForInt32;
};
gives the members a lot more meaning and description already rather than having some generic names like Key
, Value
.