Glass material. Is it possible to get Transparency+Reflection?

Okay so this is kinda ridiculous since it’s not in the transparency section of the unreal documentation. There’s a single step that’s missing between a translucent material type being able to have reflections. The first thing you’d do to make a material transparent is change the blend mode to Translucent like in the first image. Thing is, the immediate problem you should get is that all the channels you’d need for the reflections are now greyed out like in the second image. To fix this you need to go back to the material panel under the material preview window after selecting the main output node and scroll down untill you see the “Translucency” section. Here there’s a field called “lighting mode”. It’s set to “Volumetric directional” or something. You need to change it to “Surface Translucency Volume”. The Roughness, Spec, Metalic etc channels should now be available.
Plese do spread this around though, it’s such a small thing that needs to be enabled but googling it is really hard.

Tried this, works perfectly fine for PC, glass has a ghosting effect on the oculus GO, caused by the material translucency blend mode. Any leads to create a glass material without setting the blend mode to translucency would be greatly appreciated