Download

Giant physics asset shapes

When I auto-generate or individually add a physics asset shape to my skeleton it is oversized.

The character is the same size as the standard ue4 character, and the size of the shape is apparently 0,5 units, but it’s clearly much bigger than that.

I am using a custom character from Blender using the pre-made “Basic Human” skeleton, and I’ve tried using different scales in Blender but it’s always the same size.

Does anyone know whats causing this?

I got it working myself by setting the blender scene scale to 0.01, scaling up the skeleton and mesh by 100, and then applying those scalings.