Download

Ghost shadows which exclusively appear in a cinematic renderings

Hi,

Ghost Shadows appear in Unreal Engine 5 while rendering a cinematic. Why they are appearing and how can I remove them? (Please note, that the ghost shadows don’t appear in Sequencer View, like it’s normally supposed to be in the final rendered video)

Thanks in Advance!


Even removing every object in the scene doesn’t help. It has something with the camera movement to do.

Try turning off Virtual Shadow Maps under Project Settings > Engine > Rendering > Shadowing and see if that fixes it.

Unfortunately it didn’t solve the problem. Maybe it has something to do with the sequencer because when I’m zooming in or out the timeline via the scroll wheel, the whole scene gets kinda buggy. For example start objects to disappear or to be on wrong positions.