Getting the infamous "gpu crashed or d3d removed"

When starting UE 4.25, I’m suddenly experiencing the error message “gpu crashed or d3d removed” at startup. I have not changed anyting to my setup.

I’m using 2x Quadro P6000 with the latest QNF drivers R435 U2 (436.30).

Any tips?

SOLVED: In the NVIDIA control panel, under manage 3d settings, I set the global preset to 3D game development. NOt sure what exact setting was causing the issue.

1 Like

Could you clarify where this game development setting is? I don’t see that option on my nvidia control panel.