Getting Stuck on Light Build Status

I keep freezing on this screen. The “Swarm” executable is displayed in my system tray, but I have no idea why I keep freezing when ever I do a light build. I even created a fresh scene and it still does it. Any solution? I’m stuck:

As I continue to self-toubleshoot, here is my swarm agent log file. I have tried bypassing UE4 from firewall and have verified no other Swarm Agents are running by viewing the task manager. Also verified my computer name has text in it, and not just numbers. Any suggestions please?

Tried restarting several times with various adjustments including changing computer name from Delta-W7 to DeltaW7. Still doesn’t work. Tried deleting cache files from C:\users >> Swarm log files. Still doesn’t work. Uninstalling EU4 and redownloading… Hope this helps.

It didn’t help. Still locking up with the Swarm screen and same log file messages.
Using Windows 8.1. Dxdiag file attached.
[link text][1]

I have resolved this issue. I contacted an I.T. personal within the company I work for and he made a change to a setting on our network. This apparently allowed the port 8008 to become free and Swarm Agent is now working again. Unfortunately I do not know the exact details of what changes he made as it was resolved over the phone.