Download

General reverb too low?

Where is the “reverb return”?
I would like to turn up all of my reverb, but dont know how to do this. If I go through my attenuation and tweak the reverb send level, the reverb does not get louder.
How do I make it louder? Under my reverb settings, I have turned up the reverb gain all the way, but still not loud enough. There is reverb and it changes when I tweak the reverb parameters.
Generally, I think reverbs/submixes are lacking manuals.

Thanks

Which version of the Engine are you using? Which audio engine? The new Audio Mixer (default in 4.24) or the legacy audio engine?

If you’re on 4.25 or later, there were some fixes for Audio Volume Reverb Settings Volume parameter.

Generally I would check your Send Levels first, as this will increase the gain on the input to the reverb effect thus increasing the energy in the reverb system.

  • 3D Send Levels are set in the Sound Attenuation Settings
  • 2D Send Levels are set in the Sound Class

Then I would check your actual Reverb Settings, these are your effect output levels

  • What is your Reverb Settings Gain set to?
  • What is the Wet Level set to?

Finally, if you’re using the “Master” Reverb (Audio Volume/World Settings/Blueprints) then check your Volume parameter

  • Audio Volume and World Settings and the old Reverb Blueprint API has an additional Volume parameter that scales the reverb effect output

https://youtube.com/watch?v=N7HRouGu0T8