Gameplayer Debugger not fully showing in Selected Viewport Play Mode

I am using the Gameplay Debugger for the first time while following along with the AI for Blueprints learning module. Unfortunately for me though, I am unable to see the full Gameplay Debugger along the top of my render view (See image below). It’s cutting off right in the middle. I have tried messing around with some of the editor settings regarding resolution but nothing has worked so far.

Oddly enough, if I play in “Standalone Game” mode, it does fully show.

Does anyone know of a solution to fix this?

Update on this issue, It’s directly related to the zoom settings on Windows 10. I am using a 4K resolution monitor on my laptop but I have it zoomed to 200%. If I go back to 100%, it does fix the the issue, but obviously that is far too small for me on this screen. Does anyone have a suggestion on how to fix this?