Game Viewport/Window keeps growing?

(With default settings) every time I run the game in its own window the window keeps getting bigger. Has anyone else had this problem? Can’t find a way to solve it.

Also tried manually setting it in the Editor Preferences and in a blueprint but no change.

1 Like