Game start in fullscreen by default

I package the project and the project start in fullscreen.But I don’t want it to be so.
How can I cancel the default state?

This isn’t really a blueprint question but you can change the default mode by going into GameUserSettings.ini and searching for FullscreenMode and setting it as FullscreenMode=2
0 is fullscreen
1 is windowed fullscreen
2 is windowed

I did change the fullscreenmode.But it did not seem work.

I’m not sure why that’s not working on the packaged game.

This is not as good as a solution as changing the default config settings, but you can game this on your game’s Begin Play

The command is “r.SetRes [Width]x[Height]w” the w at the end means windowed and it’s important to add it.


Anybody has an update on this one? I’m using 4.17 and it still doesn’t seem to work (in starting VR game(-vr) with windowed mode spectator screen).
Would DefaultGameUserSettings.ini would be used if there is no GameUserSettings.ini?

Whenever I launch my game I want it to be in full screened mode but instead it always launch as WindowedFullscreen, anybody know a fix