Game Default Map

When I hit play, whatever map this is set to should load, right? Because it doesn’t work for me. When I hit play, the level that I’m currently working on in Unreal viewport is what ends up loading. What’s the deal?

The default game map setting is for a packaged game or when you hit the Launch game button it doesn’t apply when hitting the play in editor button

Ah, okay. That makes sense. Thanks!