Game Crashing when I try open

I do the paking game and no erros happen.
But when I click to play the game`s crashed, i tryed all I know, but nothing happen.



Unknown exception - code 00000001 (first/second chance not available)

Assertion failed: GConfig->GetInt(TEXT(‘TextureStreaming’), TEXT(‘MinTextureResidentMipCount’), MinTextureResidentMipCount, GEngineIni) [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.7\Engine\Source\Runtime\Engine\Private\SystemSettings.c

KERNELBASE + 24684 bytes
UE4Game!FOutputDeviceWindowsError::Serialize() + 268 bytes
UE4Game!FOutputDevice::Logf__VA() + 248 bytes
UE4Game!FDebug::AssertFailed() + 1221 bytes
UE4Game!FSystemSettings::Initialize() + 659 bytes
UE4Game!FEngineLoop::PreInit() + 4910 bytes
UE4Game!GuardedMain() + 235 bytes
UE4Game!GuardedMainWrapper() + 26 bytes
UE4Game!WinMain() + 249 bytes
UE4Game!__tmainCRTStartup() + 329 bytes

Howdy Guilherme_gfx,

Thank you for reporting this issue. I am going to need a bit more information on this issue before I can further investigate. What version of UE4 would be using when you are seeing this error and would that version be a binary or source build? Would you be able to replicate this issue with a blank template project and, if so, would you be able to provide the steps that you used to reproduce this error internally?

Any additional information would be greatly appreciated.

Thanks and have a great day.

I used the 4.7.0 preview 5, but previously i used thepreview 4 and i never had this problem, I has paking the project and its open normally, but those version (refer preview 5) I can take some problems, with sound and now the paking game works, but when I click in the icon the games dont running and when I use the incon into: C:\game\WindowsNoEditor\Engine\Binaries\Win64 the games openned a error window, containing those erros listed at top, I tryed all of I know, but doesn’t work.
And I need finish this project now! I’m in dispair.
Thanks for help! Im waiting…


If you use the .exe application in the WindowsNoEditor folder, are you still able to see this crash? I was able to recreate this crash by using the route that you have provided.


I made a vídeo from my project.
I hope it’s work.

alt text

Thank you for the video.

This issue was that the Documentation was showing the incorrect pathing for the .exe file that needed to be double clicked to open. When you double clicked on the Apartamento2015v2 application, Is your project not able to load?

No, the application doesn’t open, i do the double click and nothing happen, I checked all blueprints and all these are okay, compiled and working perfecly, but the game don’t workin, I hurry up to finish the project, but i can’t, could you help me? It’s never hapenned, I don’t know what I do, i tried 32bit, 64bit and not happen, thanks.

Would you be able to provide a screen shot what your project settings look like under the Packaging tab and the Windows tab?

Also, when you are looking at the launcher, click on the library tab. When on the library tab, click the dropdown next to the version that you are currently using and click on the verify selection.

Once complete repackage your project and then attempt to click on the project application.

Let me know how this goes for you.


yes, I verify the Engine version and the archives, it’s all okay, I do 5 times the packaging game and does the same things, crash and does’n open.
Sign the screen shots from my project.
Thanks I hope it work.

Hey Guilherme,

Would you be able to test this issue with the new Preview 6 that was release yesterday afternoon, if you have not done so already?

Also, Would you be using a binary version (Downloaded Launcher) or a Source (GitHub) build?


The problem (BUG) continues at preview 6, but now I have an other problem seems like it:

And my version is a Binary, into the “Epic Games Launcher”, Im used the 4.6.1 and 4.7.0 Preview 4 and I never take this bug, what I do? I need finish my project today into max 2morrow, and the project can’t be convert to 4.6.1 version, I do the convert but UE4 4.6.1 crashes…
Thanks for the support!

The Other problems I resolved, but the packaging doesnt work! :confused:
The same error!

You may want to try and switch the maps and mode to have the same ‘Game Default Map’ and ‘Editor Startup Map’. Both should reflect each other when packaging.

Also, do you have the project running successfully in the 4.6.1? The previews are not meant for development or packaging projects. There are errors that can occur on these unstable builds.


I dont know about preview versions, but i change the game mods and all of them, but not workin, maybe it’s errors are my project? you want my packing log? Cuz Im create a level blueprint, into the game to change materials color, but I delete all blueprints (those I create) and not work, what you need to help me?
Thanks alot guy!

Okay, I’ll do it later, all of logs and I’ll post here, thanks!

Any logs that may help with deciphering this error would be great. More then likely just the build logs.


This is the link of the packaging game log: Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

I hope it’s can help us! thanks!

Would you happen to have an AntiVirus program running in the background while you are working in UE4?

If you create a new project in the 4.6.1 version of UE4, transfer over the content folder from the 4.7 preview into the new project, are you able to package in 4.6.1?

If none of these workarounds seem to solve the issue, would you able to share your project with me so that I may test this issue internally? You can send it to my forum page so that your project will be keep private. Here is a link to my page:


Hey Guilherme_gfx,

Just wanted to check in with you and see if you had a chance to the workarounds for the issue that you have been having. Please be sure to let me know so that i can further investigate.


Problem SOLVED, I do some tests and afte I read the logs (internal logs) I can take some idea what I do.
I changed all blueprints (I make all new blueprints) and checked all project since textures to world settings to ensure that everything was normal, I think the blueprints are conflict or not working as normally, afte it, i changed some configs at texturestreamming and disable streaming texture from objects. and all works perfecly.
Sean, Thanks for everything, your support was important to I make this project work. Ty you bro!