Game crashed on start


I am trying to Launch Game on UE 4.8 P4 and it show error:

The UE4-Walls Game has crashed and will close

Fatal error: [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.8\Engine\Source\Runtime\Engine\Private\AI\Navigation\NavCollision.cpp] [Line: 438]
Attempt to build nav collision data for /Game/WallPiece_StaticMesh_FromMax.WallPiece_StaticMesh_FromMax:NavCollision_0 when we are unable to. This platform requires cooked packages.

KERNELBASE.dll {0x00007ffa94ec8b9c} + 0 bytes

UE4Game.exe!FOutputDeviceWindowsError::Serialize() {0x00007ff6e71f0337} + 0 bytes

UE4Game.exe!FOutputDevice::Logf__VA() {0x00007ff6e726ab38} + 0 bytes

UE4Game.exe!FDebug::AssertFailed() {0x00007ff6e72324e8} + 0 bytes

UE4Game.exe!UNavCollision::GetCookedData() {0x00007ff6e7bfd095} + 0 bytes

UE4Game.exe!UNavCollision::Setup() {0x00007ff6e7c25194} + 0 bytes

UE4Game.exe!UStaticMesh::CreateNavCollision() {0x00007ff6e82838e5} + 0 bytes

UE4Game.exe!UObject::ConditionalPostLoad() {0x00007ff6e755e395} + 0 bytes

UE4Game.exe!UStaticMeshComponent::PostLoad() {0x00007ff6e849752f} + 0 bytes

UE4Game.exe!UObject::ConditionalPostLoad() {0x00007ff6e755e395} + 0 bytes

UE4Game.exe!EndLoad() {0x00007ff6e75dd42d} + 0 bytes

UE4Game.exe!LoadPackageInternal() {0x00007ff6e75ec5cc} + 0 bytes

UE4Game.exe!UEngine::LoadMap() {0x00007ff6e7af3b4e} + 0 bytes

UE4Game.exe!UEngine::Browse() {0x00007ff6e7a9a71e} + 0 bytes

UE4Game.exe!UGameInstance::StartGameInstance() {0x00007ff6e7d94ee3} + 0 bytes

UE4Game.exe!UGameEngine::Init() {0x00007ff6e7d7736b} + 0 bytes

UE4Game.exe!FEngineLoop::Init() {0x00007ff6e71906c0} + 0 bytes

UE4Game.exe!GuardedMain() {0x00007ff6e718fc08} + 0 bytes

UE4Game.exe!GuardedMainWrapper() {0x00007ff6e718fe5a} + 0 bytes

UE4Game.exe!WinMain() {0x00007ff6e71a1f19} + 0 bytes

UE4Game.exe!__tmainCRTStartup() {0x00007ff6ea1e4b65} + 0 bytes

KERNEL32.DLL {0x00007ffa96e713d2} + 0 bytes

ntdll.dll {0x00007ffa97975444} + 0 bytes

ntdll.dll {0x00007ffa97975444} + 0 bytes


What’s goes wrong?

How to fix this?

Solved by removing Saved directory…

What saved directory Arthur?

Directory with name “Saved” in my UE project’s folder. I’ve removed it and game started well…

Thanks - sadly mines still not packaging.

Hi Ky_Lane,

Please open a new bug report here on AnswerHub with as many details as you can, including the log from your packaged project’s Saved\Logs folder and the information in the Crash Reporter. Thanks!

Thanks Ben. Will do - Im just a newbie :slight_smile:

I thought I was the only one that is encountering this problem. But seriously, what exactly was wrong with this? Is it because of the collision we applied in our 3d software? Either applying collision inside of 3D software or in UE4 will make the game fail to launch, I don’t understand…

I am still getting this error and none of these sollutions work. I am using the new unreal engine 4.9.1 and this is most certainly a bug i cant import a simple box mesh from any 3d program. I have tried absolutely everying. see a one minute video I made to show the problem:

Try this: Close Unreal engine, go to your Unreal engine 4 installation folder, find the save folder that contains this level, go in there, there are should be 6-8 stuff inside, find the folder called “Saved”, deleted it, and start UE, and open that level, now try launching it.
But this is definitely a Bug

Deleting the Saved folder cleared this up for me. Thanks!