Game and Engine folder missing from Content Browser

Everytime i try and make a new project it seems that my Game and Engine Folder is missing from the content browser and i don’t have a clue on how to get them back

If you click on ‘View Options’ in the bottom right corner of the Content Browser you can
enable ‘Show Engine Content’, which will reveal the Engine folder.

I do believe that the ‘Game’ folder and the ‘Content’ folder are one in the same. Older versions
had the folder named ‘Game’ and it has been changed to ‘Content’ in newer versions.

Someone correct me if I’m wrong on that, but in many video tutorials from past versions, you can see that
the main ‘Content’ folder used to be labeled ‘Game’.

Well that’s not entirely true because I’m working on the particles guide from youtube now ant i can’t find the “cow” mesh anywhere, neither can i find the vector fields that he uses in the gpu sprite example, could you help with that?

I’m having the same issue it seems, I’ve just started with the engine and during the tutorial it tells em how to add it and then wants me to search for a specific file (Landscape_Material) but even after clicking the box it does not add the folder and if i search for the file it cannot be found. After spending awhile looking online I’ve turned here since i can’t find anything related other then this thread.

is this still an issue? in 4.18 I cannot find this engine folder and even the landscape walkthrough references the view options thing as shown above but this is not available to me…can i see multiple pics or a video of what you are clicking? as this is not available to me currently and the tutorial doesnt work now.

This is no longer accurate for some weird reason, there are no such option. How to turn on engine content?

When I select show engine content from View Options it shows nothing. When I search Landscape_Material there isn’t any matches. I can’t get past this point in the landscape tutorial.

I’ve got 4.19 installed and I stumbled on this too.
It feels like there’s a click that was added and not “tutorialized”…

In order to look through the “Engine Content”, you need to enable the folder in the View Options (as described in the other answer). Then, you need to open the Sources Panel, by clicking on the button in the top left, under the “Add New” green button.
I highlighted the place for both these clicks in the image below:

Hope this helps.

thanks