Download

fx 6300 build cpu useage is %75

help me please

http://hizliresim.com/rRvrJm

? ofc its compiling lighmass. You are lucky it doesnt use 100%

why doesnt use all cores

Becource programs are not perfect.

You have to set swarm agent to use all your cores, I think by default is 4.

1- Click on build lights, just to load swarm agent (you can cancel the build after swarm agent is loaded).
2- In Swarm Agent -> Settings (tab) -> ShowDeveloperMenu, change it from False to True, you will see a new tab called “DeveloperSetting”.
3- In Swarm Agent -> DeveloperSetting (tab) -> LocalDefaultProcessorCount, change it from 4 to 6.

Build lights again and you should see 6 bars in Swarm Status and CPU use at 100%, instead the 4 you saw before doing the changes.

thanks its work but cpu normally 3.8ghz work but now 3.5 ghz %99

Your CPU might throttle down to stay within thermal limits…
What cooling do you have?

nooo… starting is 3,5ghz start to about 47 degree