Fullscreen stuck in a portion of the screen and don't change

hey guys,

I don’t know how but when I start to play in standalone mode, the resolution is stuck like in the photo and when I try to change it to fullscreen, change resolution or return to windowed, nothing happens.

UPDATE: I just discovered using “setres” on the console it worked… but I need an in-game control, not a command.

I started with the preset for live events.

This is the blueprint for toggling the fullscreen.

I don’t know quite what you have going on there, but I can tell you that the full-screen modes don’t work properly unless you play the game in a separate window ( or even possibly package ).

I tried but nothing happen.

The only way is to change the resolution with the command “setres 1920x1080” on the console (just tested).

i need to control the resolution with in-game options, not commands.

I hope this will help you.
this happened only in Editor so your final game setting is separate

  1. “Editor Preferences”
  2. In “Level Editor” Go to “Play”
  3. in “Game View Settings” change resolution


I just found what I did wrong:

Just turn off the boolean “Check for Command Line Overrides” on the Apply Settings on the blueprints

That is not the final result I wanted… but it is useful, thanks!