Download

freezes when hitting play or trying to create new landscape.

i cant seem to find why it freezes and some times it crashes i can use the normal unreal editor just fine for other things i am working on but the ark mod version dose not.
i have reinstalled and validated 2 times. i have spent most of the day trying to figure this out. and i have attempted just leaving it frozen for over an hour with no change and it dose not even cause much of a spike in the task manager.

when i look at the dump the exception code is. 0xC0000005
exception information. The thread tried to read from or write to a virtual address for which it does not have the appropriate access

Before you create the landscape or press play, find the ‘directionallight’ or ‘lightsource’ and delete it. See if that helps. I know the default light will freeze/crash the editor on creating a new landscape.

I have an excellent computer, and it freezes for me too when I hit play, sometimes for 10 minutes. Just say, If I were you I’d hit play before going to do something else and would come back an hour later jsut for the sake of seeing if its also your case. It usually takes forever the first time after I run the ADK, the other times are almost instantaneous.