Download

Framerate limiting for the Editor itself?

Whenever I play an example content level in the editor my 560 Ti starts to howl like a banshee and ten-foot flames shoot out the back of my workstation in a way that never happens when playing retail games.

Also even with a sample level (the terrain one for example) loaded, if I minimize the editor window then the same thing happens, suggesting that the frame-rate is being allowed to run away when the viewport is not visible.

This makes working extremely uncomfortable.

I would really like to be able to lock the FR to a maximum of 30fps or something throughout the editor. Anyone know if there’s a preference or some other way to do this? Or can I do it externally via some Nvidia setting?

Thanks,

Z.

I think when you put the power setting from your pc to “power saver” it should get better

Found the answer in another thread. In the command window you can enter something like:

t.MaxFPS 30

And that seems to pretty much take care of it, including across loading other levels, minimizing, etc. It’s still more active when minimized than I’d like though.

Z.

I’m afraid people, that UDK4 has become another CryEngine.
the demand on the CPU are severe.
So if you have a CPU any older then 2 years ago. You’re SOL.

You may want to get this, I have some motion issues and i actually cap my framerate too it works on most all games /3d programs the program is called “Dxtory”

ExKode | Dxtory - Features yeah its like “Fraps” but it has one extra feature it can be used as a frame limiter (without recording a video) Look into it , it really was useful for me! you gotta dig around into settings and on one panel is a frame limiter option just set that to global :-).

Dont forget to turn Real Time off when you don’t need it!

2 Likes

Actually I’ve been very happy with CPU utilization so far and have not seen any problems there (yet).

Z.

Edit “MaxSmoothedFrameRate” in ini files. By default is set to 120.