FPS stuck at monitor refresh rate

Does anybody know why the hell my FPS measurement is stuck at my monitor refresh rate? I even tried changing the limit cap but it doesn’t help at all. Back in the days I used to have 120 FPS as it’s default cap but now since a while back it is stuck at 100 only in UE4.

I’d guess that you’ve either enabled Vsync, or something external (like nVidia control panel) forces Vsync for Unreal Editor, or some blueprint or ini file sets the cvar to force Vsync.

However that assumes that you have monitor with 100hz refresh rate, which sounds rather unusual. Try typing t.MaxFPS into console and see what value is that set to.

Hey man. Rather unusual having a 100 Hz monitor? There are a few of them. This is an Asus PG348Q 34". Just typing that in my console does nothing. But I did already change it earlier to 20 FPS for testing purposes then to 200 and 20 was visible in viewport but 200 was stuck at 100.

Ok yeah after resetting my Nvidia global settings it turned off Vsync and it now goes up to 120. I thought I did this a while back but did nothing. Anyway thanks again man.