Force low-LOD terrain

Is there a way to force terrain to use the LOD that it has when loading the editor with realtime rendering disabled in the viewport (before doing anything that updates the viewport)? Max LODLevel seems to do nothing at all, and LODDistance Factor only goes up to a max of 10, making close terrain still appear quite smooth. Also, does terrain LOD affect collision? I like the low-poly aesthetic and think it would be pretty cool to use a low LOD terrain with smooth collisions. If necessary, I could simply duplicate the terrain and use only one for collision.

Example (upon loading the editor with realtime unchecked):

After updating:

Still seeking some input here.

I’m running into the same Issue. I loaded the map as a static object as a work around.