Download

for loop, the path is never executed then 1

I’m having difficulty figuring this out, I did a bit of research and apparently 4.8 works slightly differently to 4.7 when it comes to sequence nodes. however my code worked perfectly in 4.7 basically I have a location vector that I’m adding to inside a for loop. however the for loop doesn’t seem to be executing for some reason, my blueprint compiles but in the compiler output it states “the path is never executed then 1” if I click on it, it takes me to the blueprint of a for loop function, so I’m not sure if this is my fault or if its something to do with epics code. the blueprint worked perfectly in 4.7 and it’s not even a complicated blueprint, what I find weird about it is I have another for loop later on in the blueprint that is executing. it’s a modular corridor. the corridor meshes aren’t being replicated but the pillars are, so I dunno, any ideas? maybe this is something their gonna fix in an update. think i’ll go back to 4.7 if I can’t figure out a way around this.

forgot to mention that the second value of the for loop is an editable variable, with a default value of 1.

If it would be possible for you to show the actual blueprint and explain the variables you have connected into that section, if any. It would make the solution much easier to find.

I think i have the same issue and it’s causing me problems, did you find a solution?

The same goes for you (: Please post a picture of your setup, then we can help you.