Download

For ios packaging 4.4.0

Howdy serhatuzuner,

If you have not previously done so already, Would you be able to go to our AnswerHub and post this issue so that it be looked into further? You can find a link to our AnswerHub here: https://answers.unrealengine.com/index.html

Also, Could you follow this post so that we can immediately look into issue: How do I report a bug? - UE4 AnswerHub. This post will provide a template so that we may better assist you with your issue.

Any additional information that you could attach will greatly appreciated. Thanks and have a great day!

dear sen Gribbin,

i’m still waiting ,i didn’t package my game for ios.but i did package very easy for android :slight_smile:

i wrote and send log file for ios package error to unswerhub

thanks

I’ve published a couple games with UDK as well and switching to UE4 I ran into the same problem. The only thing that fixed it was using a wildcard app id: com.mycompany.* and then everything packaged and launched correctly for testing.

if you change your language settings to english it will work

sorry,but i changed language to english but didn’t work.