Download

Footprint System

This looks really interesting, definitely going to watch this one! :smiley:

Glad you like it :slight_smile:

Looks nice. I was thinking about implementing something similar to my project but I’ll keep this in mind when I come to the point where I can start adding these fine details. Good job :slight_smile:

Amazing work. Looking forward to this.

Awesome Bro!

Finally its released -> in my vault! :slight_smile:

Thanks for the kind words :slight_smile:

Awesome! Hope you enjoy it, let me know if you need any help :slight_smile:

This Thread can be changed to a SUPPORT Thread now from a moderator. :slight_smile:

Fantastic that you made this. I just bought it, looking forward to messing around with it.

Cool! Hope you have fun with it :slight_smile:

Great pack and the price is crazy cheap.

However, I run into a weird problem of only one foot leaving the print if I have it active on both. But the stranger thing is that it works on either foot. If I run it only left and not the right, it works for left and vice versa. But if I have it on for both, it doesn’t work at all.

Both in a sequence, the regular Epic animation pack run. So one foot at a time, not at the same time. :slight_smile:

Anyone has had this problem and has a solution?

Hmm, very strange, have not heard of that problem before.
Are Footprint Actors beeing spawend when you try it on both and you just are not seeing any results? Is this problem on the special surfaces like Mud or on like default grounds, when your feet are already dirty or on both?

Hi,

I did some more trouble shooting and noticed that they are indeed spawning, the Footprint_Actor, but for some reason not showing. I added a debug sphere to it just to test and checked the World Outliner. But I just now noticed that if I scale up the decal (eg. times ten) they do indeed show! So it seems it’s not the Footprint system, but rather something weird with rendering, decals in close space, or whatever. I’ll keep digging, but rest assure that the system seem to work.

Thanks,
Arcade

Just scaling the depth times 10 and leaving the X and Y as per original worked. Problem solved.

Okay, good that you could solve your problem. Might have to look into it so see if I need to modify it.