Foliage Editor not working on 4.9

Whenever i try to edit a foliage type or grass type the foliage editor window shows nothing but the save and finde in the CB buttons. As you can see in the image below. Is there a way to fix this?

If you open the foliage tool and select your foliage type, are you able to edit it there? I haven’t been able to reproduce this on my end, what steps did you take to create/open the grass type? Is this in a new, blank project with no additional content or is it in a specific project?

Yes, i can open and edit it with the foliage tool.
I just created the landscape grass type and the foliage type by right clicking>misc>landscape grass type.

I’m having the problem in new projects and in older projects aswell. I tried reseting the layout but nothing changed.

It seems its not a problem with 4.9 but with one of my configs. Since this is also happening with 4.8.3. I really don’t remember changing anything for this to happen :/.

EDIT: I’m on W10 by the way.

Try deleting your saved and intermediate folders, does the error still occur?

That didn’t work. It doesn’t seem to be project/engine version specific since it doesn’t work with previous engine versions either.

It works fine with a github version of the engine (RyanTorant’s AHR version).

Are there any other steps I can take to reproduce this on my end? I haven’t been able to recreate this error thus far.

The only thing i can think of is that I had victory plugin (by ) installed and un installed it after updating to 4.9 (I dont think that would ever be the reason) and that I activated the loclization dashboard (deactivating it has no effect on this problem so I dont think it has anything to do with it either)

Is there a place where the engine saves a general config across versions? Maybe i could check there to see whats going on. Or maybe reset it

Unfortunately I’m not sure what could be causing this. We’ve tried to reproduce this on both Win7 and Win10 with both grass and foliage type assets. Additionally, I’ve tried to reproduce this with and without procedural foliage. In no instance did this occur. Do you have any other steps I can take to try to reproduce this on my end?

Not that I can think off. I’ll try to reinstall everything and see if it works out.

I just wanted to point out that the problem is solved. Apparently i moved the details window somewhere, disabling it and reenabling it solved the problem. Sorry for the inconvenience.