Download

Floating in Space

I’ve added the Infinity Blade Ice Lands content to an empty project and set the default map to the Frozen Cove. When I run the project the Mannequin floats about six inches off the ground. Is there some kind of surrounding capsule that needs to be turned off?

That’s the collision. Open the mesh editor and change it -> here you can see three ways how you could do it: https://www.youtube.com/watch?v=TTsAYpqHU-c :slight_smile:

Thanks for the help.