Download

Flickering grid on floor

I get that it’s a z-fighting issue, but these are the built-in presets we’re talking about and it’s such an easy fix on Epic’s side to just move the floor 0.01cm (or even better, fix the grid shader so it never happens):

GIF 2021-11-16 09-33-26

We’re not a game studio (we do industrial design) and small things like this really doesn’t impress coworkers who are used to Keyshot, for example.

This happens because the grid is at exactly the same position as the surface of floor.
It’s called z-fighting: https://en.wikipedia.org/wiki/Z-fighting

The best workaround for this is to disable the grid by unchecking “Show>Grid”.