Download

Flat Shaded Blender Imported Mesh

I made a low poly art model in Blender, but when I import it in UE4 it gets smooth shading. Does anyone know how I could get flat shading

Thanks

You’ll want to add a “split” modifier to the model in blender. Also make sure you are applying modifiers in the .fbx export settings. Also check your normals import settings on the UE4 side when you bring the model in.