Download

(FIXED) Problem with the new launcher update! (2017) (BUG)

As of today, i did another driver update which seems to have fixed my problem.

VIDEO OF PROBLEM: (FIXED) UE4 Epic Games Launcher Problem (BUG!) - YouTube
So ive just came across this bug/problem and tried to see if anyone else has had the same problem. It started when the launcher needed an update, after installing i went to load up 4.17.2 and firstly the project window didn’t open up (like it normally does) it seems as if the window wasn’t displaying even though i could see that the tab was open on the task bar. After tabbing out to other applications, they seemed to run fine and the window displayed, so i went to open up a 4.17.2 project file and the engine loads but when i hover over buttons, the discription is black, the engine is very laggy and doesn’t actually update until I tab out and in again. This is really weird so any help would be appreciated.
I have already tried reinstalling drivers and even repairing the application from windows programs.
Thanks again for any help you can provide

the epic games launcher?

Yes the epic games launcher

I have this one.
https://forums.unrealengine.com/community/general-discussion/1375014-epic-games-launcher-links-not-working

So as of today, the problem has been fixed. I had to wait for another graphics card driver update. I made sure to do a clean install where all other previous drivers are uninstalled, thankfully this fixed my problem. So this seemed to be a problem where unreal updated but is meant for the driver that i didnt have if that makes sense. Thanks for the help.