Download

Fix for Enable Virtual Texture Support stuck at 39%

(IF YOU WANT TO ENABLE VIRTUAL TEXTURES 100% FIX) -Most of the fixes that people have provided on this forum just reverts your project settings to default allowing to you to open ue4 but not keep the project settings you have. This is not helpful if you are trying to enable Virtual textures in the project settings because it just deletes it after the revert. If you are getting this problem when enable virtual texture support try this - Open UE4 - Select a New Project (Game) - Select Third Person - (IMPORTANT) Select Raytracing Disabled and No Starter Content in Project Settings - Create the Project - Navigate to the project settings tab once the editor opens - Search and select Enable Virtual Texture Support - Click Restart now in the bottom right of your editor - Your editor will restart and sit at 39 % for atleast 3 mins but wait another 2 minutes and your editor will open - In the bottom left viewport of the editor it will say compiling shaders - don’t wait for it to finish just close the project and open the (Project you wanted the Virtual texture shaders on ) and enable virtual textures and select restart now and wait for the shaders to compile and it should work.