Download

First attempt

Hi guys,
First attempt at UE4 and I’m running on 4.11

I’m having a few issues as how the light propagates through the space.
here are a few screens :
446d48563cd26362eee6a7f17c83169d10ceff73.jpeg

30b2bd0c9a59c1a989321a2175fd8682a1f54640.jpeg

It seems I don’t have any GI or nearly no GI in the scene although I’m using pretty high settings for GI IMHO :
f8596b78e77426618e59eb5721d850a82268a21b.jpeg

Any ideas?

Using preview renders so I’m guessing that’s why all the shadows are pixelated, isn’t it?
Might that be why the light doesn’t propagates as it should?

Stan

I had nearly the same issue in my scene, unable to fix it! and i even used production quality but shadow from a lamp was pixelated no matter what setting i used! if some1 can share experience on this!?

Stick to 30 - 40 indirect bounces, higher can cause artifacts. (thanks to rafareis123 for that tip) and indirect lighting quality 1. You don’t need quality at 10 with the portals anymore. Then render on production, your build times should go way down. try 64, maybe even 128 hem samples too

Make sure and turn down the AO too.

I think you are right I just did a test with the same scene, one with quality 4 and the other with quality 1 and can’t tell the difference… one takes 26 mins and the other 3 mins to bake tho! Both use portals of course.

@Mentholblue : It seems that in 4.11 the default prod quality for the hem is 8.
I can try 64 or 128, but is that still needed with portals?

@RI3DVIZ : OC is disable although I feel like there is still AO too. Is there any other

What about the un-aliased lignes/edges? Is it possible to get them aliased in the viewport or is this something that will be done in the final player?

Stan

There is AO in the post processing volume, I think one other place too - I’m not in front of the program and I can’t remember. :eek:

Its lacking that nice bright depth, seems flat to me. Im totally new but I think its a light bounce issue.

Yeah, i think it was you heartlessphil who mentioned early on that high indirect quality is not needed with the new portals, good tip.

from my understanding, higher Hem samples resolves the image better in relation to indirect lighting quality resolving bad lighting/shadows especially in dark areas… Before people were upping the level of this along with also increasing indirect quality within the editor, from watching let’s make lightmass epic thread. It seems that with portals in 4.11, people simply are keeping the indirect level in the editor at 1 and only increasing hem samples through base.ini

If you can keep it at 8 and get good results then that’s fine, the default is 16.