Finished Packaging, Trying to open MyProject.exe, Never loads

So I compiled my game to see if multiplayer would work, however When I try to open the exe it never loads.


  • Are you getting logs? Check your package folder for a Saved->Logs folder and provide those if you have them.
  • If you package a clean project, are you able to open the exe?
  • What platform did you package to/are you attempting to open the exe on?
  • Could you provide the package folder so I can attempt to open the exe on my end? You can upload it to Dropbox and PM me a link on the forums:

Hey Sean, I’ve tried multiple projects, empty one and multiple of the default ones such as first person shooter and Puzzle. All which seems to compile fine without errors. When I try to launch the exe, nothing happens. I check my tasklist and I don’t see anything. I have tried running it in admin privileges as well.


I’ve performed a Google search for “Can’t open .exe UE4” and found a few posts which contain suggestions on how to resolve your issue. Have a look:

Let me know if this does not resolve your issue and we can continue investigating.

Have a great day