Finally some decent results (after all my questions about shoe scanning)!!!

After a lengthy hiatus I got back into RC and wanted to show off my results (that i’m finally pretty pleased with) since you guys have helped me out so much. 

I still have some improvements I need to make (add detail shots for my scans) and have a few things I’m still having issues with (still can’t figure out how to merge top and bottom of things and I STILL can’t figure out how to output 16k textures)–slowly but surely I’m making improvements though.  Thanks for your help so far.  


Full res download





Hi Justin,

very nice job! 

To merge the top and bottom of objects you need to either rotate the objects gradually (not just top and bottom) and take more images or by placing control points. You will place multiple control points on the overlapping geometry of the top and bottom component and then align them together. It all depends on your workflow. This would work if you use a turntable. Another thing you can do is attach the shoe on some kind of rope so you have access to the top and bottom of the shoe when taking images.

If you want to create a 16K texture, go to the Reconstruction settings -> Coloring/Texturing -> Default unwrap parameters -> Maximal texture resolution.


thanks for the Suggestion Jakub, but that sitll outputs an 8k texture.  I set 16k in the unwrap, 16k in the texture and 16k in the export and it still gives me 8k.  The only way I can get ‘technically’ a 16k is to switch off “maximal textures count” but when I do that, the UV space is used SO horribly inefficiently that it gives me less than an 8k resolution.

I with RC would address this because I’ve seen many others have issues with this and they’ve never explained why its so impossible to make it work.  

I understand, the setting is for the maximal texture size. If it is not needed it will use a lower resolution. For example I had a mesh with one 8K texture and it had 63% texture utilization, therefore 16K texture in not necessary. When I forced the 16k texture it had only 6% utilization. When you click on the model in the 1Ds view, under texturing you want to see “Texture quality: 100%”. Why do you want to force a 16K texture when you get 100% texture quality in 8K or maybe even 4K texture? It is not necessary, you will not get better textures from it, because the full resolution from the photos was already used. Hope this makes sense.

Ok.  so what you’re saying is that Reality Capture is making a decision for me basically?  When I select 16k UV layout and Reality capture only outputs 8k, RC is determining that it has reached maximum texel density, based on the resolution of my photos, on an 8k, thus I would receive no actual resolution benefit from a 16k.  

Regarding the “Texture quality Percentage” if I see that below 100%, it means I should be able to benefit by raising the UV size and if it’s above 100% it means I could possibly lower the texture size and get the same quality?