Finally! A fix to nVidia's menu flickering bug

Hey all,

Just wanted to update that I finally found a solution for the annoying problem that lot of people were facing, where the Blueprints menus start flickering.

It’s here: After updating to NVIDIA Game Ready Driver 461.09 or newer, some desktop apps may flicker or stutter when resizing the window on some PC configurations | NVIDIA

Just run that .reg file and restart - problem gone!

all the best

Elad.

3 Likes

Wow, that fixed it for me as well!

I’ve had flickering since the two latest Nvidia drivers, and it drove me crazy, especially since there’s so little mention about it online (although some other people in the Discord also were aware of it).

This has been a very hot topic this year:

https://answers.unrealengine.com/questions/1012618/view.html

I stopped having issues. Hope this fix before helps someone.

I have a laptop with RTX 3070 mobile on Windows 11.

I did a clean install of Unreal. 4.27.1,
I upgraded Nvidia driver 496.49.
In Unreal 4 → Editor Preferences → Appearance → I unchecked “Show Window Animations”.
In Unreal 4 → Editor Preferences → Appearance → i unchecked “Use Small Toolbar Icons”.