Files visible in windows explorer, not in unreal engine

I updated my windows to the newest version.

After that on the second day I went to Epic Games Launcher. It forgot my last game I played, that this device is trustworthy and so on. After that I started Unreal Engine 4.25.4 and went straight to my project.

It showed me that map cannot be loaded (Failed to load) I told myself it is ok because on that map there was literaly nothing. But I wanted to open my main PlayerBP but I could not find it.

I checked the windows explorer, under the project folder, if the assets are still there. And they ARE! The unreal just cannot see them.

A lot of things are still in my project. But it seems that those I worked with before are somehow “corrupted”?

I tried uninstall and install the Unreal Engine 4.25.4. I tried copying the whole project to another, nothing. I went downgraded my windows back to the previous version. Nothing.

I really want to know what caused it. Plugins? Windows update?
If you have a solution I would like to hear it. I beg you.

Thank you!

Can you share the log file for your project?

It should be in your project’s directory under:


The logs may have some useful information on what on earth is going on.

To anyone who will find this problem in few days/weeks/months/years.

I tried:

  • Copy the same project → Result: FAILURE
  • Create new project and move the content of main project to blank project → Result: FAILURE
  • I tried reinstalling UE4 → Result: FAILURE
  • Downgrade of Windows → Result: FAILURE
  • Trying the project on different PC with Windows → Result: FAILURE
  • Resave everything in the project → Result: FAILURE
  • Fix up redirections in folders → Result: FAILURE
  • Replacing corrutped files with files from backup/autosave folders → Result: SUCCESS

PLEASE BACKUP YOUR PROJECTS a lot of headaches and time saved.

PS: I have no idea what caused this corruption of my files.