Download

Feature Request - Epic Launcher - Filter for installed engines

For the launcher i have a feature request.

A filter for marketplace assets by installed engines.
Have a lot of marketplace assets in the launcher, but when want to install stuff inside a new engine version i can filter simply on engine version i have installed.

So example… i have installed 4.26 and 4.27, not all assets and plugins are 4.27 ready.
A simple filter so i can only show assets by engine version will make live a lot easier with new engine versions …

Greetings and thanks already

shadow_tj_nl