Download

Fbx question

Hey, guys, while importing skeletal model from Maya 2014, I’m getting following error:

Warning An out of date FBX has been detected.
Importing different versions of FBX files than the SDK version can cause undesirable results.

File Version: 7.4.0
SDK Version: 7.3.0

could someone explain to me how to fix this?

Thank you.

UE4 uses fbx2013 and your file is fbx2014, just export to 2013 or convert your file and you should be set.

@smokey13
yep, it worked.
Big thanks