FBX import (from Houdini) destroys mesh structure

I am trying to import some .fbx rocks I’ve done with Houdini to UE5 but I am having this issue. The mesh looks like not completed when I import it. This is the problem that I am having:
In the next image is the actually mesh I have in Houdini:

These are my FBX Import Options:

I have also tried with Nanite and some others options activated.

UE5 also warns me with a “No smoothing group information was found in this FBX scene. Make sure to enable the “Export Smoothing Groups” etc.”
I’ve tried to avoid this problem with the node “Soften normals” in Houdini, but it didn’t seems to work properly for this problem. I am also creating the normals just before the .fbx export in Houdini.

If someone could help me I would be very grateful.

Thank you for reading the post.

It looks like snow :slight_smile:

Do the UVs look ok in UE? Take a look at channel 0 in the static mesh editor.

1 Like

Haha, yes, it looks like snow, I would love it to be. The UVs seems to look ok. but maybe the problem is in the normals or something like that? I don’t really understand what happens here.

Thank you for your response, really!

I see now, the rock is made of a lot of little parts. Very strange.

The UVs should be basically in one or two large chunks. You have a lot of very dense info there.

I’m not sure what’s up.

Take a look at the UVs of some rocks in the default engine content for comparision.


I’ve taken a look to the UVs, they were like that because they were made by an automatic node of Houdini. The problem wasn’t there, the problem was that the geometry was too small (different scales in Houdini and UE5) and somehow, UE5 didn’t read correctly all the polygons. I exported it in Houdini with a *100 uniform scale and now it works correctly!

1 Like

Fab! ( it did look very ‘dense’ )