FBX Import freezing UE4.9. Forever Unresponsive

I posted this question on the student forums but I thought it might be better suited here, sorry if I have stepped on any toes. I’ve been following the artist quick start tutorial and when ever i try to import any mesh this happens.

the progress bar stays put and the fbx dialog options that are supossed to pop up never do. I can see the options in when I mouse over the UE icon on my task bar but theres nothing there. I read it can take upwards of an hour for large files but this particular file is only 17.2 kb and already triangulated, its a cube from the sample assets folder.


I have followed the tutorial exactly multiple times just to be sure but the same thing happens. UE is unresponsive and all I can do is kill it via task manager.

If theres anyone out there than can help with this I would be very grateful. Thanks

I am having sort of the same problem since today, yesterday I could import .fbx files without a problem but now whenever I want to import a new fbx unreal just shuts down at 75% and the crash reporter pops up. I just found in a thread from a few weeks ago that exporting the fbx with the file format set to version 2014/2015 did import, which worked for me, so maybe try that! :slight_smile:

In the export fbx option box go to Advanced options>FBX File Format and then set the version to FBX 2014/2015, hope it works!


Thanks for the reply, how would I about exporting the mesh with the file format set to 2014/2015? Is this a setting in Maya or something, ive never heard of this.

I found the menu but FBX 2014/2015 isn’t there. just 2006-2014 options. Is this tied to my 3d package? Im using maya 2015.

I am working in maya 2016, I forgot to mention that. However I just now exported a box with maya 2015 and that imported fine, have you tried exporting it as an older version like fbx version 2013? It could also be something that is bugging in the engine since it also gave me problems when exporting something as a fbx version 2016. But I can’t help you with that I’m afraid. I hope someone else will come with a solution if you still are having this problem.

Quick update. I tired another PC (one at Uni) and was able to import my model with textures no problem. This leads me to believe theres an issue with my system. The only thing thats different is the uni PCs run windows 7 and my system is windows 8.1. Someone said i should just update too windows 10 but I dont like the sound of that and UE4 should be compatible with 8 yes?
This is getting really frustrating.

Same issue here